Knowledgebase
Reestablishing Database Connection After Upgrading osC/ZC
Posted by Adam Liberman on 06 December 2012 10:22 PM

Problem:
After upgrading osc/ZC (including upgrading to ZC 1.5), QBI no longer opens or it does but you don't see any new orders.

Cause:
You created a new database for the upgrade but didn't tell QBI where to find it.

Solution:
Edit the database login settings in the file /qbi/includes/config.php using a text editor, or just delete it. If you delete it, QBI will prompt you for your store and store admin locations when you start it next and then will create a new config file. If your store is at the website root level, just use "/" (without the quotes) for the directory. In your particular installation, the folder "qbi" may have been given a different name for added security.

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